What's new

Welcome to Ruzgar.com

Join us now to get access to all our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, and so, so much more. It's also quick and totally free, so what are you waiting for?

Ask question

Ask questions and get answers from our community

Answer

Answer questions and become an expert on your topic

Contact us

Contact the site administrator directly.

Groups

Just like Facebook join them and enjoy.

Directadmin ioncube loader installation

ruzgar

Administrator
Staff member
Joined
Oct 3, 2021
Messages
37
Reaction score
0
Points
6
Most licensed software or Wordpress themes require ioncube loader installation to work. Developers and theme designers want to protect their efforts in this way. The system works with the logic that some codes are encrypted and can only be read with the ioncube plugin.

If you are also getting the following error on your site:

Site error: the ionCube PHP Loader needs to be installed. This is a widely used PHP extension for running ionCube protected PHP code, website security and malware blocking. Please visit get-loader.ioncube.com for install assistance.
You can install the ioncuce PHP Loader plugin with the following codes by connecting to your server with root authority from SSH. Note this setup is for Directadmin users only. If you get stuck somewhere, you can write to us.

Code:
cd /usr/local/directadmin/custombuild
./build update
./build set ioncube yes
./build ioncube

Installation takes about 10 minutes.

1635182485251.png
 
shape1
shape2
shape3
shape4
shape5
shape6
Top