What's new

Welcome to Ruzgar.com

Join us now to get access to all our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, and so, so much more. It's also quick and totally free, so what are you waiting for?

Ask question

Ask questions and get answers from our community

Answer

Answer questions and become an expert on your topic

Contact us

Contact the site administrator directly.

Groups

Just like Facebook join them and enjoy.

Google Suite Mail sending problem setting smtp 465 port at DirectAdmin

ruzgar

Administrator
Staff member
Joined
Oct 3, 2021
Messages
37
Reaction score
0
Points
6
With Google Suite, you can get professional mail service for your company. But when you want to send mail from your server, you may have difficulty doing this.
For this, the first thing you need to look at is whether you have set the Google mail institution and mx settings correctly.

If you are sure about the port and password settings, the place to look is your server's firewall.

Google asks smtp.gmail.com to connect with SSL on port 465. Therefore, enter the CSF firewall section in the na panel of your server.

1635182723960.png
Then find the Firewall Configuration section:

1635182769594.png

Make Off for SMTP_BLOCK section

1635182819977.png

Then find TCP_OUT and UDP_OUT ports and add 565 with comma

1635182875482.png

Then go down and save changes.

Last action is to click Restart csf+lfd button. And Thats all. You send e-mails from port 465.


1635182976875.png
 
shape1
shape2
shape3
shape4
shape5
shape6
Top